Platform access errors / 502 gateway erros
Incident Report for iono.fm
Resolved
All site functionality fully restored.
Posted 3 months ago. Jul 02, 2018 - 19:41 SAST
Identified
Our primary hosting provider experienced internal networking issues which affected our ability to connect to our database cluster. Their engineers have now replaced the faulty hardware and all our modules should be working correctly again.

We apologise for this inconvenience. Our uptime is of extreme importance to us, we will investigate how to avoid this single point of failure in the future.
Posted 3 months ago. Jul 02, 2018 - 19:40 SAST
Investigating
We are currently experiencing critical errors with our database backend which is causing our web frontend to fail with 502 Bad Gateway errors.

We are urgently looking into resolving this issue.
Posted 3 months ago. Jul 02, 2018 - 17:59 SAST
This incident affected: Website, embedded player and RSS feeds and Reporting functionality.