Podcast imports failing
Incident Report for iono.fm
Resolved
We've deployed an update to fix this issue, and triggered retries for all affected items. Affected items are being processed and will become available shortly.
Posted almost 2 years ago. Oct 12, 2015 - 17:35 SAST
Identified
All imports where the source file uses a sample rate less than 44.1kHz are failing. We are busy implementing a fix for this.
Posted almost 2 years ago. Oct 12, 2015 - 16:57 SAST
Investigating
We are currently experiencing critical issues with our podcast importing process, affecting various providers. We are urgently looking into the problem and hope to have it resolved soon.
Posted almost 2 years ago. Oct 12, 2015 - 16:26 SAST