Hosting service provider experiencing a major network outage
Incident Report for iono.fm
Resolved
The issue has been resolved
Posted about 1 year ago. Oct 17, 2017 - 12:18 SAST
Update
We are currently investigating this issue.
Posted about 1 year ago. Oct 17, 2017 - 11:50 SAST
Update
We are currently investigating this issue.
Posted about 1 year ago. Oct 17, 2017 - 11:42 SAST
Investigating
We picked up at 11:23 GMT+2 that the iono.fm service went down. Preliminary information points towards our main hosting service provider experiencing a major network outage. We're working with highest priority to resolve the issue and will post updates and timelines as we progress.
Posted about 1 year ago. Oct 17, 2017 - 11:42 SAST