Service-wide outage
Incident Report for iono.fm
Resolved
A routing error interfered with network traffic between our server farm and our primary database provider. This seems to have been a transient issue, prompted by hardware changes at our server hosting provider. This resulted in approximately 10 minutes downtime. While the cause was outside our control, we still apologise for any inconvenience.
Posted over 1 year ago. Feb 29, 2016 - 15:33 SAST
Investigating
We are currently experiencing a critical service-wide outage, seemingly related to internet connectivity between our server farm and our database hosting provider. We are urgently investigating.
Posted over 1 year ago. Feb 29, 2016 - 15:16 SAST