Google logins failing
Incident Report for iono.fm
Resolved
We have updated our Google Account logins and user should now be able to login again.
Posted 10 months ago. Dec 11, 2016 - 22:11 SAST
Investigating
We are experiencing issues with all logins against Google accounts failing. Our Facebook and iono.fm logins are unaffected and functioning normal. We are investigating the cause of this problem.
Posted 10 months ago. Dec 09, 2016 - 18:35 SAST