Incorrect spike in downloads and slower reporting aggregation
Incident Report for iono.fm
Resolved
Maintenance has completed and reporting has returned to normal operation.
Posted about 1 year ago. May 11, 2016 - 23:07 SAST
Monitoring
Reports have caught up to the latest statistics and appear to be running normally. We will schedule a maintenance period this evening to address the incorrect totals currently being reported for yesterday (10th May).
Posted about 1 year ago. May 11, 2016 - 14:38 SAST
Identified
We have identified an issue which occurred around 6am yesterday (10th May) causing our reporting infrastructure to report higher numbers from 6am till 7am. As a result reports will show a spike for this time period, and our report engine is still trying to catch up with stats gathered from 1am this morning (11th May).
We have spooled up an additional aggregator in an attempt to speed up the catch-up process, and will look in to fixing the aforementioned spike in downloads from yesterday.
Posted about 1 year ago. May 11, 2016 - 11:28 SAST