Live-stream edge nodes affected
Incident Report for iono.fm
Resolved
Infrastructure was affected by an electrical issue, which has been resolved.

Full services has been restored.
Posted 3 months ago. Dec 23, 2018 - 14:50 SAST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 23, 2018 - 14:48 SAST
Investigating
Some of our stream edge nodes have become abruptly unavailable at 13.30 today.

We are investigating if this is a hardware or networking issue and hope to have it resolved soon.

Traffic is now being routed to redundant nodes, but some live-stream listeners may still experience issues for the next hour.

We apologise for any inconvenience.
Posted 3 months ago. Dec 23, 2018 - 13:57 SAST
This incident affected: Live streaming.