Facebook login issues
Incident Report for iono.fm
Resolved
The issue surrounding Facebook logins has been resolved. Should you still have issues logging in please contact support at support@iono.fm. We apologize for the inconvenience caused by this outage.
Posted 4 months ago. Apr 03, 2017 - 11:30 SAST
Identified
We are aware of the issue surrounding Facebook logins, and are looking in to a fix. If you are an admin wanting to log in to manage your content, please contact us at support@iono.fm until the issue is resolved.
Posted 4 months ago. Apr 03, 2017 - 10:55 SAST