Intermittent outages across all live-streams
Incident Report for iono.fm
Resolved
Network issues have resolved and all live-streams up and stable for 30 minutes or more.
Posted 8 months ago. Mar 22, 2017 - 18:31 SAST
Monitoring
We have noticed a high volume of intermittent drop-outs over all our streaming clients since around 15h00. Since this affects all clients from different geographic regions and we are suspecting issues with connecting bandwidth into our hosting provider's network.

We will monitor the situation and resolve this when all streams disconnects have ceased.
Posted 8 months ago. Mar 22, 2017 - 16:16 SAST