Podcast importing failures
Incident Report for iono.fm
Resolved
We have resolved the issue with our podcast imports, and all backlog items are being processed normally now. Please allow a few minutes for your pending items to be imported. We apologise for any inconvenience.
Posted almost 2 years ago. Sep 14, 2015 - 14:50 SAST
Identified
A background server package update has broken our podcast importing process. We have identified the issue and are working towards a solution.
Posted almost 2 years ago. Sep 14, 2015 - 12:56 SAST