Delayed podcast analytics
Incident Report for iono.fm
Resolved
Processing has caught up with real time results and is running normal. We apologise for inconvenience caused.
Posted 9 days ago. Oct 11, 2018 - 13:26 SAST
Monitoring
Our podcast analytics processing experienced delays during the evening and is currently several hours behind real time.

We have assigned additional processing to this and hope to catch up soon. All playback systems and working fine and no data loss should be incurred.

We will monitor the situation and close this item once podcast analytics is up to date again.
Posted 9 days ago. Oct 11, 2018 - 10:43 SAST
This incident affected: Reporting functionality.