Critical failure on embedded web player
Incident Report for iono.fm
Resolved
Full embedded player delivery has been restored.
Posted 10 months ago. Jan 09, 2018 - 16:11 SAST
Investigating
We have experienced a critical failure on the servers delivering our embedded web player. We are currently investigating the cause for the outage and hope to resolve the issue ASAP.
Posted 10 months ago. Jan 09, 2018 - 15:58 SAST