Third-party logins failing
Incident Report for iono.fm
Resolved
We've deployed a fix for Facebook and Google logins which should be working again now.
Posted about 1 year ago. Mar 02, 2016 - 15:27 SAST
Identified
We are experiencing issues with third-party logins from Google and Facebook failing. We have identified the issue and are working towards deploying a fix for this.
Posted about 1 year ago. Mar 02, 2016 - 13:06 SAST