Intermittent networking issues
Incident Report for iono.fm
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 10, 2015 - 17:35 SAST
Monitoring
We're seeing a large amount of intermittent networking failures between some of our backend servers and databases, which may lead to failures using our website, podcast uploading and listening. This seems to be related to networking issues in the EU zone, which is unfortunately outside of our control. We apologise for anyone experiencing issues and we'll keep monitoring the situation.
Posted about 1 year ago. Nov 10, 2015 - 16:05 SAST