Router downtime for embed services and publishing services
Incident Report for iono.fm
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 14, 2018 - 11:18 SAST
Investigating
Our hosting provider is experiencing hardware failures on their network routing, affecting embed players and publishing functionality. Their engineers are investigating the issue and hope to have it resolved ASAP.
Posted about 1 year ago. Jul 14, 2018 - 03:43 SAST
This incident affected: Website, embedded player and RSS feeds.