Slow report response times
Incident Report for iono.fm
Resolved
Queries for download and stream reports should work within expected times.
Posted 9 months ago. Feb 10, 2017 - 12:19 SAST
Investigating
We are experience slower than average loading and response times on our reporting infrastructure. We are currently investigating this issue and hope to resolve this soon.
Posted 9 months ago. Feb 09, 2017 - 12:44 SAST