Intermittent outages on live-streams
Incident Report for iono.fm
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 22, 2019 - 19:51 SAST
Identified
Since around 15:15 today we've seen a very large amount of short outages for all streaming providers using specific ISPs. This may cause your listeners' stream to drop every few minutes.

It appears to be an issue related to back-haul internet services and/or for ISP's using SEACOM as their primary international provider. This is a notice only and we expect this issue to be resolved by itself soon.
Posted 24 days ago. Aug 22, 2019 - 16:46 SAST
This incident affected: Live streaming.