Post-update episode publish failures
Incident Report for iono.fm
Resolved
We have resolved episode publishing failures and queued episodes are now being processed.

Initially imports may still take long to complete, please be patient as we are deploying additional hardware to restore full system performance.

We do apologize for any inconvenience.
Posted 29 days ago. Aug 25, 2017 - 21:40 SAST
Identified
We have established what is causing our upload issue and are deploying updated hardware to resolve this.
Posted 29 days ago. Aug 25, 2017 - 20:26 SAST
Investigating
Everything operating as normal after our release deployment, except episode publishing which is still failing.

No data will be lost and failed uploads can be re-processed later when service is restored.

We are urgently looking at this and will keep you up to date.
Posted 29 days ago. Aug 25, 2017 - 18:57 SAST