Website failure for logged in users
Incident Report for iono.fm
Resolved
All services are fully operational sine 16.57.
Posted 6 months ago. Sep 13, 2016 - 17:45 SAST
Identified
Networking issues on our primary service provider's backbone is causing intermittent outages to some of our datasets. Affected are logged-in users on our website. Other services may be affected intermittently. We are monitoring and hope to have complete functionality restored soon.
Posted 6 months ago. Sep 13, 2016 - 16:46 SAST