Critical server error
Incident Report for iono.fm
Resolved
We have resolved this issue and all services have been restored. We are monitoring the situation and apologise for the inconvenience.
Posted about 1 year ago. Oct 20, 2015 - 12:04 SAST
Investigating
We are currently experiencing some critical server errors, affecting most services. We are investigating the issue and hope to have it resolved shortly.
Posted about 1 year ago. Oct 20, 2015 - 11:43 SAST