Streaming edge server reduced bandwidth
Incident Report for iono.fm
Resolved
Full service restored.
Posted 7 months ago. Feb 20, 2017 - 14:41 SAST
Monitoring
One of our streaming edge servers is experiencing issues around reduced bandwidth which may affect listeners. We have taken this host out of circulation until the issue is resolved. Full service should be restored for all users over the next 30-60 minutes.
Posted 7 months ago. Feb 20, 2017 - 14:19 SAST