Feature Release - Internal updates for advertising reports
Incident Report for iono.fm
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 21, 2016 - 15:32 SAST
Monitoring
We are releasing an internal update to our backend to support more advertising options. This process requires some database migration, and during this process reporting data on advertising campaigns will be unavailable. No other modules or reporting should be affected during this phase. We will update the status of this card as migration proceeds and when completed.
Posted 6 months ago. Nov 21, 2016 - 13:58 SAST