Delayed podcast aggregation
Incident Report for iono.fm
Resolved
Additional analytics processors have been deployed and podcast analytics reports are now running close to real time again.
Posted 9 days ago. Jul 11, 2019 - 13:40 SAST
Monitoring
Our podcast aggregation is lagging behind by several hours and downloads for today may not yet reflect on analytics reports.

We are deploying additional processors and will close this incident once our statistics have caught up with real-time.

(Note this does not affect stream analytics, only podcast analytics)
Posted 9 days ago. Jul 11, 2019 - 12:01 SAST
This incident affected: Reporting functionality.