Podcast access and publishing outage (extended)
Incident Report for iono.fm
Resolved
Outage has been resolved an all podcast access normal.
Posted 2 months ago. Sep 05, 2018 - 18:12 SAST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 05, 2018 - 16:49 SAST
Investigating
We are again experiencing issues with podcast file access and uploads after the previous networking hardware issues were resolved by our hosting provider.

We are investigating and hope to resolve this as soon as possible.
Posted 2 months ago. Sep 05, 2018 - 16:38 SAST
This incident affected: Podcast access and playback and Podcast publishing.