Delayed stream analytics
Incident Report for iono.fm
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 09, 2019 - 10:46 SAST
Identified
We are currently experiencing a delay in our stream analytics processing, and stream statistics for today may not be available yet.

We have resolved the cause and deployed additional resources to catch up with the latest data points.

(Note also that data is delayed but no data loss occurred. )

We will close this incident once all stream analytics are up to date.
Posted 13 days ago. Sep 03, 2019 - 13:24 SAST
This incident affected: Reporting functionality.