Intermittent website outages
Incident Report for iono.fm
Resolved
Networking issues on our service provider backend caused intermittent timeouts on our website interface. We have deployed work-around for these issues and all web interface running without errors for 2+ hours. We apologise for any inconvenience.
Posted 3 months ago. Jun 09, 2019 - 13:34 SAST
Investigating
We are experiencing intermittent outages on our web interface, occurring since early this morning. This affects only our web interface - embedded player, podcasts downloads and live-streams are unaffected. We are investigating the problem and hope to resolve it soon.
Posted 3 months ago. Jun 09, 2019 - 10:36 SAST
This incident affected: Website, embedded player and RSS feeds.