Slow database response times
Incident Report for iono.fm
Resolved
We have switched over to a secondary instance of our data store and are seeing a return to normal response times. Most services should now function normally. We will investigate further to determine what triggered this behaviour.
Posted over 1 year ago. Mar 31, 2016 - 16:44 SAST
Investigating
As of 15.50 we've been experiencing very large delays from our database provider, which is causing numerous aspect our our platform to fail intermittently. We are investigating the issue and hope to find a resolution soon.
Posted over 1 year ago. Mar 31, 2016 - 16:31 SAST