Critical network failure on podcast access
Incident Report for iono.fm
Resolved
Our secondary route has been activated and network issues on the primary route has been resolved.

All podcast service should be fully operational again.
Posted 2 months ago. Sep 05, 2018 - 14:20 SAST
Identified
Our service provider has notified us of a critical network failure on their infrastructure affecting our primary podcast access route.

They are aware of the problem and working to resolve the issue. We are also switching traffic to a secondary route and hope to resolve this for our users ASAP.
Posted 2 months ago. Sep 05, 2018 - 14:11 SAST
This incident affected: Podcast access and playback.