Primary stream edge nodes offline
Incident Report for iono.fm
Resolved
Full network access to our primary edge network has been restored after 15 minutes of unavailability between 12.42 to 12.57.
Posted about 1 year ago. Sep 07, 2016 - 13:16 SAST
Monitoring
At 12.42 our primary stream edge nodes became unreachable to all network traffic. This is a critical fault and affects all our streaming traffic. We have updated our DNS to redirect to our secondary edge network, and clients have already started connecting to the secondary network. Allow 15 - 20 minutes for DNS to propagate to all clients. We are investigating the cause of the problem.
Posted about 1 year ago. Sep 07, 2016 - 12:57 SAST