Podcast reporting failure
Incident Report for iono.fm
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 27, 2017 - 23:13 SAST
Monitoring
The potential cause of the issue has been identified and a fix deployed.

Initial results look good and we will be monitoring podcast analytics over the rest of the day to ensure full functionality has been restored.
Posted 27 days ago. Aug 27, 2017 - 18:24 SAST
Investigating
Our podcast download analytics is currently reporting incorrect values. The issue appear to affect all downloads for the past 24 hours.

We are urgently investigating and will keep you updated.
Posted 27 days ago. Aug 27, 2017 - 17:52 SAST