16th March 2020

Upload & import Delayed podcast publishing (updated)

UPDATE: all episode back-log now cleared and new episodes publishing without delay. We apologise for inconvenience caused by this.

UPDATE: we have deployed 7x our normal podcasting processing capacity, and expect all back-log episodes to be processed within the next 60 - 90 minutes.)

Please note we are experiencing a massive spike in podcast episodes to publish and this has caused delays to podcast publishing.

We are deploying additional infrastructure and hope to resolve the back-log as soon as possible.